CVE-2021-44228: Apache Log4j2 Zero-Day Exploited in the Wild (Log4Shell) — Qualys Security Blog

Update December 12, 2021: An exploit for a critical zero-day vulnerability affecting Apache Log4j2 known as Log4Shell was disclosed on December 9, 2021. CVE-2021-44228: Apache Log4j2 Zero-Day Exploited in the Wild (Log4Shell) — Qualys Security Blog